Author Topic: Am I the only one still having problems?  (Read 1016 times)

0 Members and 1 Guest are viewing this topic.

Offline emmas

  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 45
  • Gender: Female
  • Posts: 1452
  • Location: UK
Am I the only one still having problems?
« on: August 15, 2008, 09:28:35 am »
I've bookmarked the new address and cleared my cookies and cache but sometimes I still get no unread posts to view.

Is it just me?

Offline woopster

  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 398
  • Gender: Female
  • Posts: 12027
  • 4 gone...how many more?
  • Location: Kent, UK
Re: Am I the only one still having problems?
« Reply #1 on: August 15, 2008, 09:31:25 am »
No, still happening to me occasionally.
Harry: 29 July 2003
Lydia: 28 June 2005
Sam:  28 June 2005
David: 28 June 2005 - 12 August 2005
Daniel: 19 July 2007
That's all folks!
(Well, maybe another girl if I can convince DH!)

Offline Purplecattypants

  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 203
  • Gender: Female
  • Posts: 6518
  • PANTS!!!
  • Location: Hampshire, England
    • Facebook
Re: Am I the only one still having problems?
« Reply #2 on: August 15, 2008, 10:20:10 am »
Still happening here sometimes too.

And something happened to the links. My huge long list of BW bookmarks no longer work  ::)
Angela



My homebirthed, hypnobirthed, waterbirthed everything. 27th Sept '07, 6lb 10oz. Proud to have breastfed for 19 months!


Offline Jaime

  • Queen of the Wicker People
  • Administrator
  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 940
  • Gender: Female
  • Posts: 22746
  • Location: Florida, USA
    • Laughable Lunacy
Re: Am I the only one still having problems?
« Reply #3 on: August 15, 2008, 10:37:52 am »
And something happened to the links. My huge long list of BW bookmarks no longer work  ::)

no, your old links will no longer work, because the URL address to the site changed.  you will have to make new bookmarks. 

emma, have you fixed your original bookmark to the site?  check here:
http://babywhispererforums.com/index.php?topic=130349.0
Jaime
~~~
DD - Textbook
DS - Touchy/Grumpy

Offline emmas

  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 45
  • Gender: Female
  • Posts: 1452
  • Location: UK
Re: Am I the only one still having problems?
« Reply #4 on: August 15, 2008, 10:44:24 am »
Jaime - Yep!!  Sometimes I have pages - read one post go back and I have none, other times there are none.

Offline Purplecattypants

  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 203
  • Gender: Female
  • Posts: 6518
  • PANTS!!!
  • Location: Hampshire, England
    • Facebook
Re: Am I the only one still having problems?
« Reply #5 on: August 15, 2008, 13:43:17 pm »
Yup, I knew that i'd have to go and change them all from the discussion on the mods forum....its just frustrating!! I know why it had to be done though  :P

 :-*
Angela



My homebirthed, hypnobirthed, waterbirthed everything. 27th Sept '07, 6lb 10oz. Proud to have breastfed for 19 months!


Offline *Vicki*

  • Lazy Spice
  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 128
  • Gender: Female
  • Posts: 8896
  • mischief makers........
  • Location: Norfolk, UK
Re: Am I the only one still having problems?
« Reply #6 on: August 15, 2008, 18:19:55 pm »
Im getting them up but only the ones posted from when i sign in.... :-\  I ve updated my bookmarks to the website address given and it still hasnt changed....
Mummy to

Megan Marjorie Alice 12/07/03
and
Cerys Elizabeth Rose 29/05/07