Author Topic: Experience with Elecare  (Read 1872 times)

0 Members and 1 Guest are viewing this topic.

Offline aida

  • New, But Posting Steadily!
  • **
  • Showing Appreciation 0
  • Posts: 65
  • Location:
Experience with Elecare
« on: October 28, 2010, 17:52:10 pm »
Does anyone have experience with elecare and their lo having diarrhea? My lo has been on elecare for a week and two days and has had diarrhea. The GI specialist thinks it could be from the prevacid she is taking (she is taking prevacid for her reflux and has been on it for a month and didn't have diarrhea). I'm wondering if it is just her body adjusting to the elecare and eventually she stools will not be so runny or maybe runny stools are typical with elecare?

scarlettsmom

  • Guest
Re: Experience with Elecare
« Reply #1 on: October 28, 2010, 22:41:37 pm »
Hi there,

We never used Elecare, but from what I've heard/read, it is not uncommon to have an adjustment period with an elemental formula, which can include loose stools.  I don't how long is typical though.  How is she doing otherwise?  I would give it a few more days and see if it settled down,

((((hugs)))) 

Offline aida

  • New, But Posting Steadily!
  • **
  • Showing Appreciation 0
  • Posts: 65
  • Location:
Re: Experience with Elecare
« Reply #2 on: October 28, 2010, 23:54:27 pm »
The first week on Elecare was horrible as she either didn't like the taste or consistency but the last four days have been great except today because I held the prevacid and gave her Zantac. Her feeds were bad and she was fussy again so I'm back to prevacid......ugh. I'll see how the next few days go.