Author Topic: links are not showing their title  (Read 807 times)

0 Members and 1 Guest are viewing this topic.

Offline creations

  • Feeding Solid Food & EASY
  • Forum Moderator
  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 496
  • Posts: 21993
  • Location: UK
links are not showing their title
« on: April 29, 2017, 07:47:06 am »
When I post links they usually show the title rather than the ugly unfathomable web address which I'm now getting.
Is there an easy fix or are we stuck with this for now?

Offline Jaime

  • Queen of the Wicker People
  • Administrator
  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 940
  • Gender: Female
  • Posts: 22746
  • Location: Florida, USA
    • Laughable Lunacy
Jaime
~~~
DD - Textbook
DS - Touchy/Grumpy

Offline Jaime

  • Queen of the Wicker People
  • Administrator
  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 940
  • Gender: Female
  • Posts: 22746
  • Location: Florida, USA
    • Laughable Lunacy
Re: links are not showing their title
« Reply #2 on: April 30, 2017, 12:13:27 pm »
I see what you mean.  The automatic hyperlinking thingy (totally a technical word :P ) does appear to be broken.  What I did on the 3rd link there was not a quick fix. 

This is a Tom or Andy question.  Hoping it will be more easily visible to them in the Glitches board. 
Jaime
~~~
DD - Textbook
DS - Touchy/Grumpy

Offline creations

  • Feeding Solid Food & EASY
  • Forum Moderator
  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 496
  • Posts: 21993
  • Location: UK
Re: links are not showing their title
« Reply #3 on: April 30, 2017, 17:49:40 pm »
Thanks Jaime

Offline Jaime

  • Queen of the Wicker People
  • Administrator
  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 940
  • Gender: Female
  • Posts: 22746
  • Location: Florida, USA
    • Laughable Lunacy
Re: links are not showing their title
« Reply #4 on: May 14, 2017, 17:10:47 pm »
To update (from chatting with Andy)

Long story short:  The automatic titles are not working and will not be working anytime in the foreseeable future.  This server is different from our old one and isn't quite able to handle the load of doing this.

~~~~
The titles can be manually added, if you desire and have some spare time on your hands. 

For example, the Sleep Interview thread mentioned earlier.

Here's the link:
https://babywhispererforums.com/index.php?topic=275935.0

If you highlight that link, and then click the little world icon (2nd from the left, underneath the I for italics button), you will see this (without the asterisks):
[url***]https://babywhispererforums.com/index.php?topic=275935.0[/url]

Then you just change the code a bit so you see this (again, without the asterisks):
[url***=https://babywhispererforums.com/index.php?topic=275935.0]Sleep Interviews and Member Consults with Tracy[/url]

Then you see it the old familiar way:
Sleep Interviews and Member Consults with Tracy

Hopefully this helps explain why I just won't be able to do all the threads manually!!   :P ;D  A decent goal would be to update the FAQs, but that will be slow going as well.  :)
Jaime
~~~
DD - Textbook
DS - Touchy/Grumpy

Offline creations

  • Feeding Solid Food & EASY
  • Forum Moderator
  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 496
  • Posts: 21993
  • Location: UK
Re: links are not showing their title
« Reply #5 on: May 14, 2017, 18:30:55 pm »
Forgive me for being slow on the uptake here Jamie.
Do you mean that that we would need to change the url by adding the title each and every time we post a link in a thread so that it reads correctly?

So then it is probably worth us working our way through the FAQs threads so that people can see the title of what they are clicking on, but for within a regular thread it just would never say the title? Yes?

(and thanks for following up)

Offline Jaime

  • Queen of the Wicker People
  • Administrator
  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 940
  • Gender: Female
  • Posts: 22746
  • Location: Florida, USA
    • Laughable Lunacy
Re: links are not showing their title
« Reply #6 on: May 14, 2017, 20:53:40 pm »
Yes, that is exactly what I mean.   ;D
Jaime
~~~
DD - Textbook
DS - Touchy/Grumpy

Offline creations

  • Feeding Solid Food & EASY
  • Forum Moderator
  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 496
  • Posts: 21993
  • Location: UK
Re: links are not showing their title
« Reply #7 on: May 15, 2017, 17:41:05 pm »
OK thanks. I'll try to get the stuff on my boards then.
Pretty sure I won't be changing every link in every support thread though. Pity. I always loved those titles showing it was one of the things I liked about BW when I first arrived.

Offline Jaime

  • Queen of the Wicker People
  • Administrator
  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 940
  • Gender: Female
  • Posts: 22746
  • Location: Florida, USA
    • Laughable Lunacy
Re: links are not showing their title
« Reply #8 on: May 15, 2017, 22:25:37 pm »
I always loved those titles showing it was one of the things I liked about BW when I first arrived.

I loved it too.  I hope it eventually comes back.  Now we'll just have to give more context clues when we post links. 
Jaime
~~~
DD - Textbook
DS - Touchy/Grumpy