Author Topic: Split post brings up error page  (Read 218 times)

0 Members and 1 Guest are viewing this topic.

Offline creations

  • Feeding Solid Food & EASY
  • Forum Moderator
  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 467
  • Posts: 20736
  • Location: UK
Split post brings up error page
« on: July 28, 2017, 11:04:59 am »
For moderating purposes.  I tried to split the last post from a thread to move to another board but got an error page. Tried a few times, same thing.

Glitch? Solvable?

Offline Jaime

  • Queen of the Wicker People
  • Administrator
  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 936
  • Gender: Female
  • Posts: 22648
  • Location: Florida, USA
    • Laughable Lunacy
Re: Split post brings up error page
« Reply #1 on: July 28, 2017, 11:35:28 am »
not sure.  can you post what you were trying to split, so I can try too?
Jaime
~~~
DD - Textbook
DS - Touchy/Grumpy

Offline creations

  • Feeding Solid Food & EASY
  • Forum Moderator
  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 467
  • Posts: 20736
  • Location: UK
Re: Split post brings up error page
« Reply #2 on: July 28, 2017, 13:39:08 pm »
Sure.  It was this thread on EASY. It's no longer the last post as both myself and OP have posted to it since. I tried to split from #6 before we both posted there.  Poster is starting a new thread as I couldn't split.

https://babywhispererforums.com/index.php?topic=287012.0

When I clicked split it looked fine and I got the usual question with drop down about how much to split but after choosing "this post only" (or whatever it says) it went to error page.

Offline Jaime

  • Queen of the Wicker People
  • Administrator
  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 936
  • Gender: Female
  • Posts: 22648
  • Location: Florida, USA
    • Laughable Lunacy
Re: Split post brings up error page
« Reply #3 on: July 28, 2017, 23:36:22 pm »
This is the error I got:

Duplicate entry '0-41' for key 'firstMessage'
File: /var/www/babywhispererforums.com/public_html/smf/Sources/SplitTopics.php
Line: 676

Note: It appears that your database may require an upgrade. Your forum's files are currently at version SMF 2.0.8, while your database is at version 2.0.2. The above error might possibly go away if you execute the latest version of upgrade.php.

Definitely an Andy/Tom issue.  Wish I could help. 
Jaime
~~~
DD - Textbook
DS - Touchy/Grumpy