Author Topic: "IE has encountered a problem..."  (Read 1014 times)

0 Members and 1 Guest are viewing this topic.

Offline GG

  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 103
  • Gender: Female
  • Posts: 3820
  • Chicagoland, IL
  • Location: Chicagoland area
"IE has encountered a problem..."
« on: September 13, 2005, 05:32:40 am »
I'm not completely sure if this problem is related to this Web site or to my computer (I'm still trying to look into it to be sure) but I keep getting the following error message when I'm posting on this site.  It doesn't happen when I'm reading, only when I'm posting (when I click "Preview" or "Submit".  It happens randomly as far as I can tell.

Has anyone else had this problem?
Georgia, mom to 3 sweet babes: touchy Foti, spirited Lena & not-so-tiny Joanna




Heather

  • Guest
"IE has encountered a problem..."
« Reply #1 on: September 13, 2005, 05:34:29 am »
I get that one various websites and at random times.  Not sure why.  I don't think it's to do with this site specifically but I'm no expert....

Offline GG

  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 103
  • Gender: Female
  • Posts: 3820
  • Chicagoland, IL
  • Location: Chicagoland area
"IE has encountered a problem..."
« Reply #2 on: September 13, 2005, 05:41:10 am »
I, too, have gotten it from other sites in the past but I noticed that it happens a bit too often when I'm on this site and when I'm posting.  Maybe it's a setting under "Internet Options" that I don't know about?  Maybe it just seems like it's more on the BW site because I'm on here much more lately?  :wink:  :lol:

I'll also try rebooting my computer a bit more often to see if that makes a difference.   :?
Georgia, mom to 3 sweet babes: touchy Foti, spirited Lena & not-so-tiny Joanna




Offline GG

  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 103
  • Gender: Female
  • Posts: 3820
  • Chicagoland, IL
  • Location: Chicagoland area
"IE has encountered a problem..."
« Reply #3 on: September 13, 2005, 05:42:04 am »
Quote from: Heather
I get that one various websites and at random times.  Not sure why.

I know why... 'cause IE is a MS product.   :P   :wink:
Georgia, mom to 3 sweet babes: touchy Foti, spirited Lena & not-so-tiny Joanna