Author Topic: aol users  (Read 661 times)

0 Members and 1 Guest are viewing this topic.

Offline ryan's mum

  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 374
  • Gender: Female
  • Posts: 12480
  • North Wales U.K
  • Location: wales uk
aol users
« on: January 13, 2006, 11:59:11 am »
is anyone elsae having problems getting on the site usin aol software ? it just won't let me get on the site at all, says the site is unavailable and gives me a file to download but then i can't do anything with it ! if i cut and paste the site into internet explorer i can use the site, i have never had to do it this way before. i only use internet explorer to get into the chatroom
[img width= height=]http://tac.families.com/tickers/tdb.php?tid=1032165&ignore=1[/img]Ryan James 9 Nov 2003



son , I may have silver in my hair but you are the gold in my heart .

Offline Gareth - Harvey & Theo's Dad

  • Mac Daddy
  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 218
  • Gender: Male
  • Posts: 2821
  • Location: South Wales, UK
aol users
« Reply #1 on: January 15, 2006, 07:21:53 am »
Are you still getting this problem?
Gareth

Harvey - 18 Nov 2003

Theo - 24 Dec 2005

Offline ryan's mum

  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 374
  • Gender: Female
  • Posts: 12480
  • North Wales U.K
  • Location: wales uk
aol users
« Reply #2 on: January 15, 2006, 10:05:40 am »
not anymore but dh had to add in /babywhisperer/php after the address i have always been using.
[img width= height=]http://tac.families.com/tickers/tdb.php?tid=1032165&ignore=1[/img]Ryan James 9 Nov 2003



son , I may have silver in my hair but you are the gold in my heart .

Offline ryan's mum

  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 374
  • Gender: Female
  • Posts: 12480
  • North Wales U.K
  • Location: wales uk
aol users
« Reply #3 on: January 15, 2006, 10:28:40 am »
i even tried putting babywhisperer in the google and using a new link but it still came up with "security warning file download message" it was driving me mad, dh tried everything. at one point i could get on via a post reply but then this stopped working and using internet explorer.since adding on to the original address i can now get on everytime
[img width= height=]http://tac.families.com/tickers/tdb.php?tid=1032165&ignore=1[/img]Ryan James 9 Nov 2003



son , I may have silver in my hair but you are the gold in my heart .