Author Topic: Trying to PM and getting 'recipient not found'?  (Read 585 times)

0 Members and 1 Guest are viewing this topic.

Offline Samuel's mum

  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 764
  • Gender: Female
  • Posts: 10636
  • Emma in London, UK
  • Location: London, UK
Trying to PM and getting 'recipient not found'?
« on: November 13, 2006, 19:29:58 pm »
Hi
I've been trying to PM Judy/ TDR's mom.
I've clicked on her icon, clicked on the button in her profile saying 'send this member a PM', looked for her in 'find members'. Everytime I click send I get a red message popping up above the message saying 'recipient not found'.
weird!
For now I've decided this is a divine spirit telling me to post on a thread instead of chickening out and PMing but for future reference....???

TIA
<img src="http://b5.lilypie.com/vpkWp1.png" alt="Lilypie 5th Birthday Ticker" border="0"  />
<img src="http://b1.lilypie.com/iPGj0.png" alt="Lilypie 1st Birthday Ticker" border="0"  />

Offline Gareth - Harvey & Theo's Dad

  • Mac Daddy
  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 218
  • Gender: Male
  • Posts: 2821
  • Location: South Wales, UK
Re: Trying to PM and getting 'recipient not found'?
« Reply #1 on: November 13, 2006, 20:14:12 pm »
Emma this is due to a discrepancy between Usernames and display names, the software has a hard time working between the two sometimes.  Try it exactly like this... TDRsmom ...with no apostrophe or space :)
Gareth

Harvey - 18 Nov 2003

Theo - 24 Dec 2005

Offline Samuel's mum

  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 764
  • Gender: Female
  • Posts: 10636
  • Emma in London, UK
  • Location: London, UK
Re: Trying to PM and getting 'recipient not found'?
« Reply #2 on: November 13, 2006, 20:15:17 pm »
It worked - thank you!!!!
<img src="http://b5.lilypie.com/vpkWp1.png" alt="Lilypie 5th Birthday Ticker" border="0"  />
<img src="http://b1.lilypie.com/iPGj0.png" alt="Lilypie 1st Birthday Ticker" border="0"  />