Author Topic: I'm having problems with server connection  (Read 599 times)

0 Members and 1 Guest are viewing this topic.

Offline creations

  • Feeding Solid Food & EASY
  • Forum Moderator
  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 495
  • Posts: 21992
  • Location: UK
I'm having problems with server connection
« on: May 01, 2017, 08:00:30 am »
Sometimes I get constant whirring/waiting/sticking on a page - and either my post doesn't go through or I discover it did post but didn't show as posting until I go back onto that page again.
Sometimes I click a thread and it goes directly to a server connection problem message page (I think it is a server busy message). And just repeats on any further attempts.

It seems today I have managed to log on and threads are opening quickly as they should but every day since the server change I've had problems opening threads and posting. It can take up to 30 mins of repeated trying to get a post out and sometimes I just give up.
It seems to have been particularly troublesome around 9am UK time - don't know if that helps or not.

Offline aisling

  • Yoda
  • Administrator
  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 494
  • Posts: 15663
  • Location:
Re: I'm having problems with server connection
« Reply #1 on: May 03, 2017, 13:03:14 pm »
Was wondering what you are using as your browser?  Firefox?  Safari?  Chrome?   I have troubles with firefox lately saying that the domain and certificate are unsafe. Chrome and safari are no issues.

Offline creations

  • Feeding Solid Food & EASY
  • Forum Moderator
  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 495
  • Posts: 21992
  • Location: UK
Re: I'm having problems with server connection
« Reply #2 on: May 04, 2017, 09:27:53 am »
Firefox yes but it isn't saying the server is unsafe at all, it's saying the server is busy and it intermittently lets me on to view boards but the not open threads and if I do manage to get a thread open I can't post.
Although right now this second it's fine :)
But I have an appointment and just dash out!!

Offline Mashi

  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 408
  • Posts: 16805
  • Location:
Re: I'm having problems with server connection
« Reply #3 on: May 04, 2017, 09:39:17 am »
If it's not a universal problem (for everyone) then it's possible it is on your end? Have you shut down your internet at the power source? Power off for 15 seconds at wall - both modem and router. Even if other sites and webpages are loading and it's only BW giving problems, a hard reboot fixes a lot!

Offline *jazzberry*

  • The Lounge
  • Forum Moderator
  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 119
  • Gender: Female
  • Posts: 10701
  • Location:
Re: I'm having problems with server connection
« Reply #4 on: May 04, 2017, 10:09:45 am »
I haven't had any issues at all, having said that I am not such a prolific poster as you but I am on several times a day..

Offline creations

  • Feeding Solid Food & EASY
  • Forum Moderator
  • Resident BW Chatterbox!
  • *****
  • Showing Appreciation 495
  • Posts: 21992
  • Location: UK
Re: I'm having problems with server connection
« Reply #5 on: May 04, 2017, 11:28:41 am »
Really - so it's only me???

It seem to be at a certain time of day.